summaryrefslogtreecommitdiff
path: root/emulators/advancemame/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/advancemame/Makefile')
-rw-r--r--emulators/advancemame/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/emulators/advancemame/Makefile b/emulators/advancemame/Makefile
index 80f72d920378..10d2ab109841 100644
--- a/emulators/advancemame/Makefile
+++ b/emulators/advancemame/Makefile
@@ -12,7 +12,7 @@ COMMENT= SDL MAME port with advanced TV and monitor video support
LICENSE= GPLv2+
LICENSE_FILE= ${WRKSRC}/COPYING
-LIB_DEPENDS= libexpat.so:${PORTSDIR}/textproc/expat2
+LIB_DEPENDS= libexpat.so:textproc/expat2
USES= gmake ncurses
USE_SDL= sdl
@@ -33,12 +33,12 @@ OPTIONS_DEFINE_i386= ASM
OPTIONS_DEFAULT= FREETYPE
OPTIONS_DEFAULT_i386= ASM
-ASM_BUILD_DEPENDS= nasm:${PORTSDIR}/devel/nasm
+ASM_BUILD_DEPENDS= nasm:devel/nasm
ASM_USE= gcc=any
ASM_CONFIGURE_ENABLE= asm
-FREETYPE_LIB_DEPENDS= libfreetype.so:${PORTSDIR}/print/freetype2
+FREETYPE_LIB_DEPENDS= libfreetype.so:print/freetype2
FREETYPE_CONFIGURE_ENABLE= freetype
-SLANG_LIB_DEPENDS= libslang.so:${PORTSDIR}/devel/libslang2
+SLANG_LIB_DEPENDS= libslang.so:devel/libslang2
SLANG_CONFIGURE_ENABLE= slang
SLANG_LDFLAGS= -lncurses