summaryrefslogtreecommitdiff
path: root/editors/flim/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/flim/Makefile')
-rw-r--r--editors/flim/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/editors/flim/Makefile b/editors/flim/Makefile
index d4b767575167..f9c4233b7459 100644
--- a/editors/flim/Makefile
+++ b/editors/flim/Makefile
@@ -202,7 +202,7 @@ info-package-install:
done)
manifest-install:
- @${RM} -f ${WRKDIR}/${MANIFEST}
+ @${RM} ${WRKDIR}/${MANIFEST}
@${CAT} ${PLIST} | ${GREP} -e "^%%EMACS_PACKAGESDIR%%" | \
${SED} -e "s;^%%EMACS_PACKAGESDIR%%/;;" > ${WRKDIR}/${MANIFEST}
@${INSTALL_DATA} ${WRKDIR}/${MANIFEST} \