summaryrefslogtreecommitdiff
path: root/devel/sonarqube/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/sonarqube/Makefile')
-rw-r--r--devel/sonarqube/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/devel/sonarqube/Makefile b/devel/sonarqube/Makefile
index 916923822234..0f9c4f7856e5 100644
--- a/devel/sonarqube/Makefile
+++ b/devel/sonarqube/Makefile
@@ -74,10 +74,10 @@ do-install:
${STAGEDIR}${SQ_HOME}/conf/sonar.properties.sample
@${MV} -f ${STAGEDIR}${SQ_HOME}/conf/wrapper.conf \
${STAGEDIR}${SQ_HOME}/conf/wrapper.conf.sample
- @${RM} -drf ${STAGEDIR}${SQ_HOME}/bin/linux-x86-32
- @${RM} -drf ${STAGEDIR}${SQ_HOME}/bin/linux-x86-64
- @${RM} -drf ${STAGEDIR}${SQ_HOME}/bin/macosx-universal-64
- @${RM} -drf ${STAGEDIR}${SQ_HOME}/bin/windows-x86-32
- @${RM} -drf ${STAGEDIR}${SQ_HOME}/bin/windows-x86-64
+ @${RM} -r ${STAGEDIR}${SQ_HOME}/bin/linux-x86-32
+ @${RM} -r ${STAGEDIR}${SQ_HOME}/bin/linux-x86-64
+ @${RM} -r ${STAGEDIR}${SQ_HOME}/bin/macosx-universal-64
+ @${RM} -r ${STAGEDIR}${SQ_HOME}/bin/windows-x86-32
+ @${RM} -r ${STAGEDIR}${SQ_HOME}/bin/windows-x86-64
.include <bsd.port.mk>