summaryrefslogtreecommitdiff
path: root/devel/py-zope.app.exception/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-zope.app.exception/Makefile')
-rw-r--r--devel/py-zope.app.exception/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/devel/py-zope.app.exception/Makefile b/devel/py-zope.app.exception/Makefile
index c13e09308789..fbe4f8134cbf 100644
--- a/devel/py-zope.app.exception/Makefile
+++ b/devel/py-zope.app.exception/Makefile
@@ -13,13 +13,13 @@ COMMENT= Zope 3 exception views
LICENSE= ZPL21
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.publisher>=3.12:${PORTSDIR}/devel/py-zope.publisher \
- ${PYTHON_PKGNAMEPREFIX}zope.authentication>=0:${PORTSDIR}/security/py-zope.authentication \
- ${PYTHON_PKGNAMEPREFIX}zope.browser>=1.2:${PORTSDIR}/devel/py-zope.browser \
- ${PYTHON_PKGNAMEPREFIX}zope.browserpage>=3.11.0:${PORTSDIR}/devel/py-zope.browserpage \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:${PORTSDIR}/devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.security>=0:${PORTSDIR}/security/py-zope.security
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}zope.publisher>=3.12:devel/py-zope.publisher \
+ ${PYTHON_PKGNAMEPREFIX}zope.authentication>=0:security/py-zope.authentication \
+ ${PYTHON_PKGNAMEPREFIX}zope.browser>=1.2:devel/py-zope.browser \
+ ${PYTHON_PKGNAMEPREFIX}zope.browserpage>=3.11.0:devel/py-zope.browserpage \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security
USES= python
USE_PYTHON= distutils autoplist