summaryrefslogtreecommitdiff
path: root/devel/py-biplist/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-biplist/Makefile')
-rw-r--r--devel/py-biplist/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/py-biplist/Makefile b/devel/py-biplist/Makefile
index 299e98fbd4cf..97f1571e3605 100644
--- a/devel/py-biplist/Makefile
+++ b/devel/py-biplist/Makefile
@@ -12,9 +12,9 @@ COMMENT= Library for reading/writing binary plists
LICENSE= BSD3CLAUSE
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}nose>=0:${PORTSDIR}/devel/py-nose \
- ${PYTHON_PKGNAMEPREFIX}coverage>=0:${PORTSDIR}/devel/py-coverage
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}six>=0:${PORTSDIR}/devel/py-six
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}nose>=0:devel/py-nose \
+ ${PYTHON_PKGNAMEPREFIX}coverage>=0:devel/py-coverage
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}six>=0:devel/py-six
TEST_DEPENDS:= ${RUN_DEPENDS}
USES= python