summaryrefslogtreecommitdiff
path: root/devel/plan9port/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/plan9port/Makefile')
-rw-r--r--devel/plan9port/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/plan9port/Makefile b/devel/plan9port/Makefile
index ee39c481d00e..2a53331cdf50 100644
--- a/devel/plan9port/Makefile
+++ b/devel/plan9port/Makefile
@@ -79,8 +79,8 @@ do-build:
# Dynamic PLIST sucks, but it's over 8K lines, which sucks even more :(
post-build:
- ${RM} -rf `${FIND} ${WRKSRC}/dist -type f ! -regex ".*\.png"`
- ${RM} -rf `${FIND} ${WRKSRC} -name .hg -o -name .hgignore \
+ ${RM} -r `${FIND} ${WRKSRC}/dist -type f ! -regex ".*\.png"`
+ ${RM} -r `${FIND} ${WRKSRC} -name .hg -o -name .hgignore \
-o -name .hgtags -o -name .cvsignore`
@( cd ${WRKDIR} ; \
${FIND} plan9 -type f; \