summaryrefslogtreecommitdiff
path: root/devel/mingw32-gcc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/mingw32-gcc/Makefile')
-rw-r--r--devel/mingw32-gcc/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/devel/mingw32-gcc/Makefile b/devel/mingw32-gcc/Makefile
index 85807f3c2ae7..83fcf7fc7e4d 100644
--- a/devel/mingw32-gcc/Makefile
+++ b/devel/mingw32-gcc/Makefile
@@ -14,12 +14,12 @@ COMMENT= FSF gcc-4 for Windows cross-development
LICENSE= GPLv3 GPLv3RLE
LICENSE_COMB= multi
-BUILD_DEPENDS= ${PKGNAMEPREFIX}as:${PORTSDIR}/devel/${PKGNAMEPREFIX}binutils \
- mingwm10.dll:${PORTSDIR}/devel/${PKGNAMEPREFIX}bin-msvcrt
-RUN_DEPENDS= ${PKGNAMEPREFIX}as:${PORTSDIR}/devel/${PKGNAMEPREFIX}binutils
-LIB_DEPENDS= libgmp.so:${PORTSDIR}/math/gmp \
- libmpfr.so:${PORTSDIR}/math/mpfr \
- libmpc.so:${PORTSDIR}/math/mpc
+BUILD_DEPENDS= ${PKGNAMEPREFIX}as:devel/${PKGNAMEPREFIX}binutils \
+ mingwm10.dll:devel/${PKGNAMEPREFIX}bin-msvcrt
+RUN_DEPENDS= ${PKGNAMEPREFIX}as:devel/${PKGNAMEPREFIX}binutils
+LIB_DEPENDS= libgmp.so:math/gmp \
+ libmpfr.so:math/mpfr \
+ libmpc.so:math/mpc
GCCVERSION= 4.8.1