summaryrefslogtreecommitdiff
path: root/devel/llvm37/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/llvm37/Makefile')
-rw-r--r--devel/llvm37/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/llvm37/Makefile b/devel/llvm37/Makefile
index 17b980bd0fe0..b6663502fd71 100644
--- a/devel/llvm37/Makefile
+++ b/devel/llvm37/Makefile
@@ -368,7 +368,7 @@ regression-test: ${BUILD_COOKIE}
fi
build-plist:
- ${RM} -f ${PLIST} ${PLIST}.tmp
+ ${RM} ${PLIST} ${PLIST}.tmp
.for command in ${COMMANDS}
${ECHO_CMD} bin/${command}${LLVM_SUFFIX} >> ${PLIST}.tmp
.endfor
@@ -395,7 +395,7 @@ build-plist:
if ($$0 ~ /lib.*omp/) {printf "%%%%OPENMP%%%%"} \
if ($$0 ~ /LLVMgold/) {printf "%%%%GOLD%%%%"} \
if ($$0 !~ /libclang_rt/) {print}}' ${PLIST}.tmp >> ${PLIST}
- ${RM} -f ${PLIST}.tmp
+ ${RM} ${PLIST}.tmp
check-commands:
.for command in ${COMMANDS}