summaryrefslogtreecommitdiff
path: root/devel/gsoap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/gsoap/Makefile')
-rw-r--r--devel/gsoap/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/gsoap/Makefile b/devel/gsoap/Makefile
index 1132deea92b3..a70c9163ebf6 100644
--- a/devel/gsoap/Makefile
+++ b/devel/gsoap/Makefile
@@ -21,9 +21,9 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:R}
OPTIONS_RADIO= SSL
OPTIONS_RADIO_SSL= GNUTLS OPENSSL
OPTIONS_DEFAULT= OPENSSL
-GNUTLS_LIB_DEPENDS= libgnutls.so:${PORTSDIR}/security/gnutls \
- libgcrypt.so:${PORTSDIR}/security/libgcrypt \
- libgpg-error.so:${PORTSDIR}/security/libgpg-error
+GNUTLS_LIB_DEPENDS= libgnutls.so:security/gnutls \
+ libgcrypt.so:security/libgcrypt \
+ libgpg-error.so:security/libgpg-error
GNUTLS_CONFIGURE_ON= --enable-gnutls
GNUTLS_LDFLAGS= -L${LOCALBASE}/lib
OPENSSL_CONFIGURE_ENABLE= ssl