summaryrefslogtreecommitdiff
path: root/devel/git/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/git/Makefile')
-rw-r--r--devel/git/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/git/Makefile b/devel/git/Makefile
index 330e87104dba..5ee6c4c16bec 100644
--- a/devel/git/Makefile
+++ b/devel/git/Makefile
@@ -183,7 +183,7 @@ post-install:
# recreate it after. This is necessary because the distfile is
# extracted with --no-same-owner. If the distfile is extracted as a
# non-root user then the symlink will have the incorrect owner.
- ${RM} -f ${WRKDIR}/htmldocs/index.html
+ ${RM} ${WRKDIR}/htmldocs/index.html
${MKDIR} ${STAGEDIR}${DOCSDIR}
(cd ${WRKDIR}/htmldocs/ && ${COPYTREE_SHARE} . ${STAGEDIR}${DOCSDIR})
${LN} -s git.html ${STAGEDIR}${DOCSDIR}/index.html