summaryrefslogtreecommitdiff
path: root/devel/gcc-msp430-ti-toolchain/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/gcc-msp430-ti-toolchain/Makefile')
-rw-r--r--devel/gcc-msp430-ti-toolchain/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/gcc-msp430-ti-toolchain/Makefile b/devel/gcc-msp430-ti-toolchain/Makefile
index 69dfa13e3b38..e7bc7d8a9403 100644
--- a/devel/gcc-msp430-ti-toolchain/Makefile
+++ b/devel/gcc-msp430-ti-toolchain/Makefile
@@ -110,11 +110,11 @@ pre-extract:
# Till we don't have Insight, we don't need to build tcl anyway
post-patch:
- @${RM} -rf ${WRKSRC}/tcl ${WRKSRC}/tk ${WRKSRC}/itcl \
+ @${RM} -r ${WRKSRC}/tcl ${WRKSRC}/tk ${WRKSRC}/itcl \
${WRKSRC}/libgui
post-patch-PURE-off:
- @${RM} -rf ${WRKSRC}/gmp ${WRKSRC}/mpfr ${WRKSRC}/mpc
+ @${RM} -r ${WRKSRC}/gmp ${WRKSRC}/mpfr ${WRKSRC}/mpc
post-stage:
@${ECHO_MSG} "Remove unneeded host files..."
@@ -122,7 +122,7 @@ post-stage:
${RM} "${STAGEDIR}${GNU_CONFIGURE_PREFIX}/$$f" ; \
done
@for f in ${UNNEEDED_HOST_DIRS} ; do \
- ${RM} -rf "${STAGEDIR}${GNU_CONFIGURE_PREFIX}/$$f" ; \
+ ${RM} -r "${STAGEDIR}${GNU_CONFIGURE_PREFIX}/$$f" ; \
done
@${ECHO_MSG} "Install devices' headers and linker scripts..."
@${MKDIR} ${STAGEDIR}${GNU_CONFIGURE_PREFIX}/include