summaryrefslogtreecommitdiff
path: root/devel/awscli/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/awscli/Makefile')
-rw-r--r--devel/awscli/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/devel/awscli/Makefile b/devel/awscli/Makefile
index 46ed617c4273..5a46764d9153 100644
--- a/devel/awscli/Makefile
+++ b/devel/awscli/Makefile
@@ -11,11 +11,11 @@ COMMENT= Universal Command Line Interface for Amazon Web Services
LICENSE= APACHE20
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}botocore>=1.4.5:${PORTSDIR}/devel/py-botocore \
- ${PYTHON_PKGNAMEPREFIX}colorama>=0.2.5:${PORTSDIR}/devel/py-colorama \
- ${PYTHON_PKGNAMEPREFIX}s3transfer>=0.0.1:${PORTSDIR}/net/py-s3transfer \
- ${PYTHON_PKGNAMEPREFIX}docutils>=0.10:${PORTSDIR}/textproc/py-docutils \
- ${PYTHON_PKGNAMEPREFIX}rsa>=3.1.2:${PORTSDIR}/security/py-rsa
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}botocore>=1.4.5:devel/py-botocore \
+ ${PYTHON_PKGNAMEPREFIX}colorama>=0.2.5:devel/py-colorama \
+ ${PYTHON_PKGNAMEPREFIX}s3transfer>=0.0.1:net/py-s3transfer \
+ ${PYTHON_PKGNAMEPREFIX}docutils>=0.10:textproc/py-docutils \
+ ${PYTHON_PKGNAMEPREFIX}rsa>=3.1.2:security/py-rsa
USES= python:2
USE_PYTHON= autoplist distutils
@@ -23,7 +23,7 @@ USE_PYTHON= autoplist distutils
.include <bsd.port.pre.mk>
.if ${PYTHON_REL} < 2700
-RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}argparse>0:${PORTSDIR}/devel/py-argparse
+RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}argparse>0:devel/py-argparse
.endif
.include <bsd.port.post.mk>