summaryrefslogtreecommitdiff
path: root/devel/avr-gcc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/avr-gcc/Makefile')
-rw-r--r--devel/avr-gcc/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/devel/avr-gcc/Makefile b/devel/avr-gcc/Makefile
index 8c0eb3d2f6b0..56bd04c3455d 100644
--- a/devel/avr-gcc/Makefile
+++ b/devel/avr-gcc/Makefile
@@ -13,13 +13,13 @@ COMMENT= FSF GCC 4.x for Atmel AVR 8-bit RISC cross-development
LICENSE= GPLv3 GPLv3RLE
LICENSE_COMB= multi
-BUILD_DEPENDS= avr-as:${PORTSDIR}/devel/avr-binutils \
- avr-ld:${PORTSDIR}/devel/avr-binutils
-LIB_DEPENDS= libmpfr.so:${PORTSDIR}/math/mpfr \
- libgmp.so:${PORTSDIR}/math/gmp \
- libmpc.so:${PORTSDIR}/math/mpc
-RUN_DEPENDS= avr-as:${PORTSDIR}/devel/avr-binutils \
- avr-ld:${PORTSDIR}/devel/avr-binutils
+BUILD_DEPENDS= avr-as:devel/avr-binutils \
+ avr-ld:devel/avr-binutils
+LIB_DEPENDS= libmpfr.so:math/mpfr \
+ libgmp.so:math/gmp \
+ libmpc.so:math/mpc
+RUN_DEPENDS= avr-as:devel/avr-binutils \
+ avr-ld:devel/avr-binutils
# DISTVERSION relates to downloads, GCC_VERSION and SUFFIX to names
# of executables and directories once installed. A PORTVERSION of