summaryrefslogtreecommitdiff
path: root/databases/p5-Redis/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/p5-Redis/Makefile')
-rw-r--r--databases/p5-Redis/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/databases/p5-Redis/Makefile b/databases/p5-Redis/Makefile
index 766ea1696313..e6a9bf92d4e5 100644
--- a/databases/p5-Redis/Makefile
+++ b/databases/p5-Redis/Makefile
@@ -14,13 +14,13 @@ COMMENT= Perl binding for Redis database
LICENSE= ART20
-BUILD_DEPENDS= p5-Try-Tiny>=0:${PORTSDIR}/lang/p5-Try-Tiny
+BUILD_DEPENDS= p5-Try-Tiny>=0:lang/p5-Try-Tiny
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-IO-String>=0:${PORTSDIR}/devel/p5-IO-String \
- p5-Test-Deep>=0:${PORTSDIR}/devel/p5-Test-Deep \
- p5-Test-Exception>=0:${PORTSDIR}/devel/p5-Test-Exception \
- p5-Test-Fatal>=0:${PORTSDIR}/devel/p5-Test-Fatal \
- p5-Test-SharedFork>=0:${PORTSDIR}/devel/p5-Test-SharedFork
+TEST_DEPENDS= p5-IO-String>=0:devel/p5-IO-String \
+ p5-Test-Deep>=0:devel/p5-Test-Deep \
+ p5-Test-Exception>=0:devel/p5-Test-Exception \
+ p5-Test-Fatal>=0:devel/p5-Test-Fatal \
+ p5-Test-SharedFork>=0:devel/p5-Test-SharedFork
USES= perl5
USE_PERL5= configure