summaryrefslogtreecommitdiff
path: root/astro/xworld/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/xworld/Makefile')
-rw-r--r--astro/xworld/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/astro/xworld/Makefile b/astro/xworld/Makefile
index b591e904b21d..b22cfe4beb34 100644
--- a/astro/xworld/Makefile
+++ b/astro/xworld/Makefile
@@ -20,8 +20,8 @@ USE_XORG= x11
HAS_CONFIGURE= yes
CONFIGURE_ENV= CAT=${CAT} \
STRIP=/usr/bin/strip \
- INCLUDES="-I${X11BASE}/include" \
- LDLIBS="-lm -L${X11BASE}/lib -lX11" \
+ INCLUDES="-I${LOCALBASE}/include" \
+ LDLIBS="-lm -L${LOCALBASE}/lib -lX11" \
MORELIBS=""
PLIST_FILES= bin/xworld
STRIP= #don't strip out image data on install