summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/bloaty/Makefile3
-rw-r--r--games/90secondportraits/Makefile4
-rw-r--r--graphics/opencv/Makefile3
-rw-r--r--lang/python-doc-html/Makefile2
-rw-r--r--lang/swift/Makefile5
-rw-r--r--net-im/telegram-purple/Makefile2
-rw-r--r--net-p2p/bitcoin/Makefile2
-rw-r--r--net/ceph12/Makefile1
-rw-r--r--net/ceph13/Makefile1
-rw-r--r--net/gobgp/Makefile2
-rw-r--r--sysutils/logstalgia/Makefile2
-rw-r--r--textproc/ibus/Makefile4
-rw-r--r--www/go-www/Makefile2
-rw-r--r--www/mattermost-server/Makefile2
-rw-r--r--www/uchiwa/Makefile2
15 files changed, 16 insertions, 21 deletions
diff --git a/devel/bloaty/Makefile b/devel/bloaty/Makefile
index 6bb7674ab4f6..4b671a7bcab6 100644
--- a/devel/bloaty/Makefile
+++ b/devel/bloaty/Makefile
@@ -23,8 +23,7 @@ USES= cmake pkgconfig
USE_GITHUB= yes
GH_ACCOUNT= google
-GH_TUPLE= google:${PORTNAME}:${DISTVERSIONPREFIX}${PORTVERSION}:DEFAULT \
- abseil:abseil-cpp:bea85b5:abseil/third_party/abseil-cpp \
+GH_TUPLE= abseil:abseil-cpp:bea85b5:abseil/third_party/abseil-cpp \
nico:demumble:01098ea:demumble/third_party/demumble
CMAKE_OFF= BLOATY_ENABLE_CMAKETARGETS BLOATY_ENABLE_BUILDID
diff --git a/games/90secondportraits/Makefile b/games/90secondportraits/Makefile
index 0d7f36ee31ce..bc79e1609619 100644
--- a/games/90secondportraits/Makefile
+++ b/games/90secondportraits/Makefile
@@ -16,8 +16,8 @@ LICENSE_FILE= ${WRKSRC}/LICENSE.txt
RUN_DEPENDS= love10:devel/love10
USE_GITHUB= yes
-GH_ACCOUNT= SimonLarsen:DEFAULT
-GH_PROJECT= 90-Second-Portraits:DEFAULT
+GH_ACCOUNT= SimonLarsen
+GH_PROJECT= 90-Second-Portraits
GH_TUPLE= vrld:hump:537ca76:hump/hump \
kikito:middleclass:f670920:middleclass/middleclass
diff --git a/graphics/opencv/Makefile b/graphics/opencv/Makefile
index 91fb28dccd8c..59e400a48e53 100644
--- a/graphics/opencv/Makefile
+++ b/graphics/opencv/Makefile
@@ -245,8 +245,7 @@ XINE_LIB_DEPENDS= libxine.so:multimedia/libxine
XINE_CMAKE_BOOL= WITH_XINE
EXTRA_MODULES_DESC= Extra modules
-EXTRA_MODULES_GH_ACCOUNT= opencv:DEFAULT \
- tiny-dnn:extra_mod_3rdparty_tiny_dnn
+EXTRA_MODULES_GH_ACCOUNT= tiny-dnn:extra_mod_3rdparty_tiny_dnn
EXTRA_MODULES_GH_PROJECT= opencv_contrib:extra_mod \
tiny-dnn:extra_mod_3rdparty_tiny_dnn \
opencv_3rdparty:extra_mod_3rdparty_face_landmark_model \
diff --git a/lang/python-doc-html/Makefile b/lang/python-doc-html/Makefile
index 84b7505817a5..c2ba17f6d96f 100644
--- a/lang/python-doc-html/Makefile
+++ b/lang/python-doc-html/Makefile
@@ -54,7 +54,7 @@ MASTER_SITES+= PYTHON/ftp/python/doc/${v}:${v:S/./x/g}
DISTFILES+= python-${v}-docs-${f}${EXTRACT_SUFX}:${v:S/./x/g},DEFAULT
.endfor
.endfor
-MASTER_SITES+= PYTHON/ftp/python/doc/current:DEFAULT
+MASTER_SITES+= PYTHON/ftp/python/doc/current
.endif
pre-install:
diff --git a/lang/swift/Makefile b/lang/swift/Makefile
index 77befee33a63..b66d21c84560 100644
--- a/lang/swift/Makefile
+++ b/lang/swift/Makefile
@@ -29,12 +29,11 @@ REL_SNAP= 2017-04-22-a
USE_GITHUB= yes
BINARY_ALIAS= swig=swig3.0 python=${PYTHON_CMD}
-GH_ACCOUNT= apple:DEFAULT,llvm,clang,dispatch,lldb,cmark,llbuild,swiftpm,xctest,xcfound
-GH_PROJECT= swift:DEFAULT swift-llvm:llvm swift-clang:clang swift-lldb:lldb \
+GH_ACCOUNT= apple
+GH_PROJECT= swift swift-llvm:llvm swift-clang:clang swift-lldb:lldb \
swift-cmark:cmark swift-llbuild:llbuild swift-package-manager:swiftpm \
swift-corelibs-xctest:xctest swift-corelibs-foundation:xcfound \
swift-corelibs-libdispatch:dispatch
-GH_TAGNAME= swift-${PORTVERSION}-RELEASE:llbuild,swiftpm,xctest,xcfound,dispatch
GH_SUBDIR= llvm:llvm clang:clang lldb:lldb cmark:cmark llbuild:llbuild \
swiftpm:swiftpm swift-corelibs-xctest:xctest \
swift-corelibs-foundation:xcfound \
diff --git a/net-im/telegram-purple/Makefile b/net-im/telegram-purple/Makefile
index 125188262992..7ea542316ec0 100644
--- a/net-im/telegram-purple/Makefile
+++ b/net-im/telegram-purple/Makefile
@@ -31,7 +31,7 @@ GNU_CONFIGURE= yes
LDFLAGS+= -L${LOCALBASE}/lib
USE_GITHUB= yes
-GH_ACCOUNT= majn:DEFAULT,tgl vysheng:tlparser
+GH_ACCOUNT= majn vysheng:tlparser
GH_PROJECT= tgl:tgl tl-parser:tlparser
GH_TAGNAME?= 624cf5a:tgl 36bf190:tlparser
GH_SUBDIR= tgl:tgl tgl/tl-parser:tlparser
diff --git a/net-p2p/bitcoin/Makefile b/net-p2p/bitcoin/Makefile
index c01537771b12..171bef7e0762 100644
--- a/net-p2p/bitcoin/Makefile
+++ b/net-p2p/bitcoin/Makefile
@@ -5,7 +5,7 @@ PORTNAME= bitcoin
PORTVERSION= 0.17.1
PORTREVISION?= 4
CATEGORIES= net-p2p finance
-MASTER_SITES= https://bitcoincore.org/bin/bitcoin-core-${PORTVERSION}/:DEFAULT \
+MASTER_SITES= https://bitcoincore.org/bin/bitcoin-core-${PORTVERSION}/ \
LOCAL/swills:icon
DISTFILES= ${DISTNAME}${EXTRACT_SUFX} bitcoin128.png:icon
DIST_SUBDIR= ${PORTNAME}
diff --git a/net/ceph12/Makefile b/net/ceph12/Makefile
index d0c8032b6b73..96c47ad50950 100644
--- a/net/ceph12/Makefile
+++ b/net/ceph12/Makefile
@@ -51,7 +51,6 @@ USES= cmake:noninja fuse gettext-runtime gmake \
USE_PYTHON= cython
USE_OPENLDAP= yes
USE_GITHUB= yes
-GH_ACCOUNT= ceph:DEFAULT
GH_TUPLE+= ceph:ceph-erasure-code-corpus:2d7d78b:ceph_erasure_code_corpus/ceph-erasure-code-corpus
GH_TUPLE+= ceph:ceph-object-corpus:e32bf8c:ceph_object_corpus/ceph-object-corpus
diff --git a/net/ceph13/Makefile b/net/ceph13/Makefile
index 867312b4b9fa..95b2577d6bd7 100644
--- a/net/ceph13/Makefile
+++ b/net/ceph13/Makefile
@@ -52,7 +52,6 @@ USES= cmake:noninja fuse gettext-runtime gmake pkgconfig python:2.7 \
USE_PYTHON= cython
USE_OPENLDAP= yes
USE_GITHUB= yes
-GH_ACCOUNT= ceph:DEFAULT
CONFLICTS_INSTALL= ceph
PORTSCOUT= limit:^v13\.
diff --git a/net/gobgp/Makefile b/net/gobgp/Makefile
index e31cd58c30c9..752ddc949f36 100644
--- a/net/gobgp/Makefile
+++ b/net/gobgp/Makefile
@@ -17,7 +17,7 @@ GO_PKGNAME= github.com/${GH_ACCOUNT}/${PORTNAME}
GO_TARGET= ${GO_PKGNAME}/gobgp \
${GO_PKGNAME}/gobgpd
USE_GITHUB= yes
-GH_ACCOUNT= osrg:DEFAULT
+GH_ACCOUNT= osrg
GH_TUPLE= BurntSushi:toml:a368813:toml/../src/github.com/BurntSushi/toml \
armon:go-radix:1fca145:radix/../src/github.com/armon/go-radix \
davecgh:go-spew:8991bc2:spew/../src/github.com/davecgh/go-spew \
diff --git a/sysutils/logstalgia/Makefile b/sysutils/logstalgia/Makefile
index 6d2087206a7a..05e3264bd36e 100644
--- a/sysutils/logstalgia/Makefile
+++ b/sysutils/logstalgia/Makefile
@@ -27,7 +27,7 @@ USE_SDL= image2 sdl2
USE_GITHUB= yes
GH_ACCOUNT= acaudwell
-GH_PROJECT= Logstalgia:DEFAULT Core:core
+GH_PROJECT= Logstalgia Core:core
GH_TAGNAME= 1534074:core
post-extract:
diff --git a/textproc/ibus/Makefile b/textproc/ibus/Makefile
index 7cd04fddbd20..6c866c56a3e3 100644
--- a/textproc/ibus/Makefile
+++ b/textproc/ibus/Makefile
@@ -5,8 +5,8 @@ PORTNAME= ibus
PORTVERSION= 1.5.18
PORTREVISION= 3
CATEGORIES= textproc
-MASTER_SITES= https://github.com/${PORTNAME}/${PORTNAME}/releases/download/${PORTVERSION}/:DEFAULT
-DISTFILES= ${PORTNAME}-${PORTVERSION}${EXTRACT_SUFX}:DEFAULT
+MASTER_SITES= https://github.com/${PORTNAME}/${PORTNAME}/releases/download/${PORTVERSION}/
+DISTFILES= ${PORTNAME}-${PORTVERSION}${EXTRACT_SUFX}
EXTRACT_ONLY= ${PORTNAME}-${PORTVERSION}${EXTRACT_SUFX}
MAINTAINER= henry.hu.sh@gmail.com
diff --git a/www/go-www/Makefile b/www/go-www/Makefile
index 77e2a849b7b5..c64332c785bc 100644
--- a/www/go-www/Makefile
+++ b/www/go-www/Makefile
@@ -15,7 +15,7 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
USES= go
USE_GITHUB= yes
-GH_ACCOUNT= nbari:DEFAULT
+GH_ACCOUNT= nbari
GH_TUPLE= golang:crypto:505ab14:crypto/src/golang.org/x/crypto
GH_SUBDIR= src/github.com/nbari/${PORTNAME}
diff --git a/www/mattermost-server/Makefile b/www/mattermost-server/Makefile
index 994cca39177c..e8a9b68e91a3 100644
--- a/www/mattermost-server/Makefile
+++ b/www/mattermost-server/Makefile
@@ -22,7 +22,7 @@ GO_LDFLAGS= -X github.com/mattermost/mattermost-server/model.BuildNumber=${PORTV
USE_RC_SUBR= mattermostd
USE_GITHUB= yes
-GH_ACCOUNT= mattermost:DEFAULT
+GH_ACCOUNT= mattermost
WWWDIR= ${PREFIX}/www/mattermost
diff --git a/www/uchiwa/Makefile b/www/uchiwa/Makefile
index 8d05d631d378..e36b0488c629 100644
--- a/www/uchiwa/Makefile
+++ b/www/uchiwa/Makefile
@@ -18,7 +18,7 @@ UCHIWA_SHAREDIR= ${PREFIX}/share/uchiwa/public
USE_RC_SUBR= ${PORTNAME}
USE_GITHUB= yes
-GH_ACCOUNT= sensu:DEFAULT
+GH_ACCOUNT= sensu
GH_TUPLE= dgrijalva:jwt-go:61124b62ad244d655f87d944aefaa2ae5a0d2f16:jwtgo/src/github.com/dgrijalva/jwt-go
GH_TUPLE+= gorilla:context:215affda49addc4c8ef7e2534915df2c8c35c6cd:context/src/github.com/gorilla/context
GH_TUPLE+= mitchellh:mapstructure:f7d28d5aeab42b9b95d2e6d6b956f73a290077fc:mapstructure/src/github.com/mitchellh/mapstructure