summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/onscripter/Makefile2
-rw-r--r--games/openbor/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/devel/onscripter/Makefile b/devel/onscripter/Makefile
index 3af4c1bce75f..3df1d58fe3a3 100644
--- a/devel/onscripter/Makefile
+++ b/devel/onscripter/Makefile
@@ -19,7 +19,7 @@ USE_SDL= image mixer ttf
MAKEFILE= Makefile.Linux
ALL_TARGET= ALL
MAKE_ARGS= RM="${RM}"
-LDFLAGS+= -Wl,--as-needed
+LDFLAGS+= -Wl,--as-needed # limit jpeg to bin/*conv
PORTDOCS= *
PLIST_FILES?= bin/nsaconv \
bin/nsadec \
diff --git a/games/openbor/Makefile b/games/openbor/Makefile
index a034af20b38d..c94fdf6f3eb7 100644
--- a/games/openbor/Makefile
+++ b/games/openbor/Makefile
@@ -22,7 +22,7 @@ MAKE_ENV= BUILD_LINUX=1 SDKPATH="${LOCALBASE}" \
MAKE_ARGS= CC="${CC}" LIBRARIES="${LOCALBASE}/lib" \
TARGET_ARCH=${ARCH:S/i386/x86/} ARCHFLAGS="" \
TARGET_FINAL='${TARGET}' BUILD_MMX=""
-LDFLAGS+= -Wl,--as-needed
+LDFLAGS+= -Wl,--as-needed # ogg, pthread, zlib
PLIST_FILES= bin/${PORTNAME} \
share/pixmaps/${PORTNAME}.png
PORTDOCS= README