summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--emulators/qemu-devel/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/emulators/qemu-devel/Makefile b/emulators/qemu-devel/Makefile
index 98b7beb1a380..b29703b530b6 100644
--- a/emulators/qemu-devel/Makefile
+++ b/emulators/qemu-devel/Makefile
@@ -129,7 +129,9 @@ MAKE_ARGS+= ARCH=x86_64
.endif
.if ${ARCH} == "powerpc"
+CFLAGS+= -D_CALL_SYSV
MAKE_ARGS+= ARCH=ppc
+USE_GCC= yes
.endif
.if ${ARCH} == "powerpc64"