summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--databases/py-cdb/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/databases/py-cdb/Makefile b/databases/py-cdb/Makefile
index c4ee251cb7bf..78cc92259439 100644
--- a/databases/py-cdb/Makefile
+++ b/databases/py-cdb/Makefile
@@ -11,7 +11,7 @@ DISTNAME= python-${PORTNAME}-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= Python interface to DJB's constant database library
-LICENSE= GPLv2
+LICENSE= GPLv2 # or later
LICENSE_FILE= ${WRKSRC}/COPYING
USES= python:2
@@ -27,8 +27,12 @@ OPTIONS_DEFINE= DOCS EXAMPLES
post-install:
${STRIP_CMD} ${STAGEDIR}${PYTHONPREFIX_SITELIBDIR}/cdbmodule.so
+
+post-install-DOCS-on:
@${MKDIR} ${STAGEDIR}${DOCSDIR}
cd ${WRKSRC} && ${INSTALL_DATA} ${PORTDOCS} ${STAGEDIR}${DOCSDIR}
+
+post-install-EXAMPLES-on:
@${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
cd ${WRKSRC} && ${INSTALL_DATA} ${PORTEXAMPLES} ${STAGEDIR}${EXAMPLESDIR}