summaryrefslogtreecommitdiff
path: root/security/ftimes
diff options
context:
space:
mode:
authorWilliam Grzybowski <wg@FreeBSD.org>2013-06-09 16:59:46 +0000
committerWilliam Grzybowski <wg@FreeBSD.org>2013-06-09 16:59:46 +0000
commitdb20e94521d3f1a08160bc9064dfc25dc472b2ad (patch)
tree6689a61f31692f0fca1d154f419a712b429255aa /security/ftimes
parent31460f6247b152674e370c5272633b292903ed2e (diff)
downloadfreebsd-ports-db20e94521d3f1a08160bc9064dfc25dc472b2ad.zip
- Update to 3.10.0 [1]
- Remove unnecessary depend [2] - Add LICENSE (BSD AL2 MIT) - Fix install of perl library Changes: http://ftimes.sourceforge.net/Files/ChangeLog/ChangeLog PR: ports/177738 [1], ports/178924 [2] Submitted by: klm <klm@uidzero.org> (maintainer) [1], az [2] Approved by: culot / jpaetzel (mentors, implicit), maintainer
Diffstat (limited to 'security/ftimes')
-rw-r--r--security/ftimes/Makefile58
-rw-r--r--security/ftimes/distinfo4
-rw-r--r--security/ftimes/files/patch-etc::Makefile.in20
-rw-r--r--security/ftimes/files/patch-etc::xmagic::xmagic.base90
-rw-r--r--security/ftimes/pkg-plist35
5 files changed, 157 insertions, 50 deletions
diff --git a/security/ftimes/Makefile b/security/ftimes/Makefile
index cfd26221397d..f89ab71e9dd8 100644
--- a/security/ftimes/Makefile
+++ b/security/ftimes/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME= ftimes
-PORTVERSION= 3.8.0
-PORTREVISION= 1
+PORTVERSION= 3.10.0
CATEGORIES= security sysutils
MASTER_SITES= SF
EXTRACT_SUFX= .tgz
@@ -11,24 +10,37 @@ EXTRACT_SUFX= .tgz
MAINTAINER= klm@uidzero.org
COMMENT= System baselining and evidence collection tool
+LICENSE= BSD AL2 MIT
+LICENSE_COMB= multi
+
GNU_CONFIGURE= yes
USE_PERL5= yes
MAN1= ftimes.1
+MAN3= FTimes::EadRoutines.3 FTimes::Properties.3
-OPTIONS_DEFINE= DIG_TOOLS HASHDIG_TOOLS MAP_TOOLS PCRE SSL XMAGIC
-OPTIONS_DEFAULT= DIG_TOOLS HASHDIG_TOOLS MAP_TOOLS PCRE SSL XMAGIC
-DIG_TOOLS_DESC= install dig tools
-HASHDIG_TOOLS_DESC= install hashdig tools
-MAP_TOOLS_DESC= install map tools
+OPTIONS_DEFINE= DBM_TOOLS DIG_TOOLS FILE_HOOKS HASHDIG_TOOLS MAP_TOOLS SSL XMAGIC
+OPTIONS_DEFAULT= DBM_TOOLS DIG_TOOLS FILE_HOOKS HASHDIG_TOOLS MAP_TOOLS SSL XMAGIC
+DBM_TOOLS_DESC= Install DBM tools
+DIG_TOOLS_DESC= Install dig tools
+FILE_HOOKS_DESC= Include file hooks support
+HASHDIG_TOOLS_DESC= Install hashdig tools
+MAP_TOOLS_DESC= Install map tools
XMAGIC_DESC= XMagic support
.include <bsd.port.pre.mk>
-.if ${PORT_OPTIONS:MDIG_TOOLS} || ${PORT_OPTIONS:MMAP_TOOLS}
-. if ${PERL_LEVEL} < 500703
-RUN_DEPENDS+= p5-Digest-MD5>=0:${PORTSDIR}/security/p5-Digest-MD5
-. endif
+LIB_DEPENDS+= pcre:${PORTSDIR}/devel/pcre
+CONFIGURE_ARGS+= --with-pcre=${LOCALBASE}
+
+STRIP_FILES= ${PREFIX}/bin/ftimes
+
+.if ${PORT_OPTIONS:MDBM_TOOLS}
+PLIST_SUB+= DBM_TOOLS=""
+CONFIGURE_ARGS+= --with-dbm-tools
+MAN1+= ftimes-dbm-bash.1 ftimes-dbm-dump.1 ftimes-dbm-find.1 ftimes-dbm-make.1 ftimes-dbm-reap.1 ftimes-dbm-weed.1
+.else
+PLIST_SUB+= DBM_TOOLS="@comment "
.endif
.if ${PORT_OPTIONS:MDIG_TOOLS}
@@ -40,10 +52,17 @@ RUN_DEPENDS+= p5-Digest-SHA1>=0:${PORTSDIR}/security/p5-Digest-SHA1
PLIST_SUB+= DIG_TOOLS="@comment "
.endif
+.if ${PORT_OPTIONS:MFILE_HOOKS}
+LIB_DEPENDS+= klel:${PORTSDIR}/devel/libklel
+CONFIGURE_ARGS+= --enable-file-hooks --with-klel=${LOCALBASE} --with-perl=${LOCALBASE}/bin/perl
+.else
+PLIST_SUB+= WITH_FILE_HOOKS="@comment "
+.endif
+
.if ${PORT_OPTIONS:MHASHDIG_TOOLS}
PLIST_SUB+= HASHDIG_TOOLS=""
CONFIGURE_ARGS+= --with-hashdig-tools
-MAN1+= hashdig-bash.1 hashdig-bind.1 hashdig-dump.1 hashdig-find.1 hashdig-filter.1 hashdig-harvest-sunsolve.1 hashdig-harvest.1 hashdig-make.1 hashdig-resolve-sunsolve.1 hashdig-stat.1 hashdig-weed.1
+MAN1+= hashdig-bash.1 hashdig-bind.1 hashdig-dump.1 hashdig-filter.1 hashdig-find.1 hashdig-harvest.1 hashdig-harvest-sunsolve.1 hashdig-make.1 hashdig-resolve-sunsolve.1 hashdig-stat.1 hashdig-weed.1
.else
PLIST_SUB+= HASHDIG_TOOLS="@comment "
.endif
@@ -51,18 +70,12 @@ PLIST_SUB+= HASHDIG_TOOLS="@comment "
.if ${PORT_OPTIONS:MMAP_TOOLS}
PLIST_SUB+= MAP_TOOLS=""
CONFIGURE_ARGS+= --with-map-tools
-MAN1+= ftimes-cmp2dbi.1 ftimes-map2dbi.1 ftimes-map2mac.1 tarmap.1
+MAN1+= ftimes-cat.1 ftimes-cmp2dbi.1 ftimes-cmp2diff.1 ftimes-encoder.1 ftimes-grabber.1 ftimes-map2dbi.1 ftimes-map2mac.1 ftimes-proximo.1 ftimes-sizimus.1 ftimes-sortini.1 ftimes-xformer.1 ftimes-xpa.1 hashcp.1 tarmap.1 zipmap.1
+STRIP_FILES+= ${PREFIX}/bin/ftimes-cat ${PREFIX}/bin/ftimes-xpa ${PREFIX}/bin/hashcp ${PREFIX}/bin/tarmap
.else
PLIST_SUB+= MAP_TOOLS="@comment "
.endif
-.if ${PORT_OPTIONS:MPCRE}
-LIB_DEPENDS+= pcre.3:${PORTSDIR}/devel/pcre
-CONFIGURE_ARGS+= --with-pcre=${LOCALBASE}
-.else
-CONFIGURE_ARGS+= --without-pcre
-.endif
-
.if ${PORT_OPTIONS:MSSL}
# we can't use USE_OPENSSL=yes after including bsd.port.pre.mk
.include "${PORTSDIR}/Mk/bsd.openssl.mk"
@@ -78,7 +91,10 @@ CONFIGURE_ARGS+= --enable-xmagic
PLIST_SUB+= XMAGIC="@comment "
.endif
+post-configure:
+ ${PERL5} -pi -e 's/ doc_(perl|site|\$$\(INSTALLDIRS\))_install$$//' ${WRKSRC}/lib/perl/Makefile
+
post-install:
- ${STRIP_CMD} ${PREFIX}/bin/ftimes
+ ${STRIP_CMD} ${STRIP_FILES}
.include <bsd.port.post.mk>
diff --git a/security/ftimes/distinfo b/security/ftimes/distinfo
index 862cc6d43627..bac7f2db4036 100644
--- a/security/ftimes/distinfo
+++ b/security/ftimes/distinfo
@@ -1,2 +1,2 @@
-SHA256 (ftimes-3.8.0.tgz) = 8d25ea7a5778438fcee469f8824aa64b3a209769d358260e6c94a927e7064e58
-SIZE (ftimes-3.8.0.tgz) = 452880
+SHA256 (ftimes-3.10.0.tgz) = 3bd4a66c685e365d0dc4f74edaf220808530d75e78fa0246c7727d5597e95af2
+SIZE (ftimes-3.10.0.tgz) = 643517
diff --git a/security/ftimes/files/patch-etc::Makefile.in b/security/ftimes/files/patch-etc::Makefile.in
deleted file mode 100644
index a5b50645f746..000000000000
--- a/security/ftimes/files/patch-etc::Makefile.in
+++ /dev/null
@@ -1,20 +0,0 @@
---- etc/Makefile.in.orig Mon Apr 17 16:36:21 2006
-+++ etc/Makefile.in Mon Apr 17 16:36:40 2006
-@@ -26,15 +26,13 @@
- diglean.cfg.sample\
- get.cfg.sample\
- mapfull.cfg.sample\
-- maplean.cfg.sample\
-- nph-ftimes.cfg.sample
-+ maplean.cfg.sample
- DST_FILES =\
- ${etcdir}/digfull.cfg.sample\
- ${etcdir}/diglean.cfg.sample\
- ${etcdir}/get.cfg.sample\
- ${etcdir}/mapfull.cfg.sample\
-- ${etcdir}/maplean.cfg.sample\
-- ${etcdir}/nph-ftimes.cfg.sample
-+ ${etcdir}/maplean.cfg.sample
-
- all: ${SRC_FILES}
-
diff --git a/security/ftimes/files/patch-etc::xmagic::xmagic.base b/security/ftimes/files/patch-etc::xmagic::xmagic.base
new file mode 100644
index 000000000000..c19e01bf0ab2
--- /dev/null
+++ b/security/ftimes/files/patch-etc::xmagic::xmagic.base
@@ -0,0 +1,90 @@
+--- etc/xmagic/xmagic.base.orig 2013-04-09 13:34:18.000000000 -0400
++++ etc/xmagic/xmagic.base 2013-04-09 13:38:03.000000000 -0400
+@@ -648,66 +648,66 @@
+ 0 string = \x23\x20PaCkAgE\x20DaTaStReAm package/svr4
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- ae script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/ae) script/ae: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/ae) script/ae: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- ash script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/ash) script/ash: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/ash) script/ash: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- awk script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/awk) script/awk: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/awk) script/awk: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- bash script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/bash) script/bash: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/bash) script/bash: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- csh script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/csh) script/csh: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/csh) script/csh: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- env script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/env) script/env: path="%s";
+->&0 regexp =~ ^#![\x20\t]*(?:/(?:opt|usr)(?:/local)?)?/bin/env[\x20\t]+(ae|(?:[ackz]|ba|tcl?|wi)?sh|[gn]?awk|lua|perl|php|python|rc|ruby) interpreter="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/env) script/env: path="%s";
++>&0 regexp =~ ^\x23![\x20\t]*(?:/(?:opt|usr)(?:/local)?)?/bin/env[\x20\t]+(ae|(?:[ackz]|ba|tcl?|wi)?sh|[gn]?awk|lua|perl|php|python|rc|ruby) interpreter="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- gawk script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/gawk) script/gawk: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/gawk) script/gawk: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- ksh script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/ksh) script/ksh: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/ksh) script/ksh: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- lua script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/lua) script/lua: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/lua) script/lua: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- nawk script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/nawk) script/nawk: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/nawk) script/nawk: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- perl script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/perl) script/perl: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/perl) script/perl: path="%s";
+ 0 regexp =~ (?:eval[\x20\t]+["'][(]exit[\x20\t]+[$][?][)][\x20\t]+&&[\x20\t]+)?eval[\x20\t]+["']exec[\x20\t]+((?:(?:/(?:opt|usr)(?:/local)?)?/bin/)?perl)[\x20\t]+ script/perl: path="%s"; eval="yes";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- php script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/php) script/php: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/php) script/php: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- python script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/python) script/python: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/python) script/python: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- rc script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/rc) script/rc: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/rc) script/rc: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- ruby script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/ruby) script/ruby: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/ruby) script/ruby: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- sh script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/sh) script/sh: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/sh) script/sh: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- tclsh script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/tclsh) script/tclsh: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/tclsh) script/tclsh: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- tcsh script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/tcsh) script/tcsh: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/tcsh) script/tcsh: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- wish script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/wish) script/wish: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/wish) script/wish: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- zsh script
+-0 regexp =~ ^#![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/zsh) script/zsh: path="%s";
++0 regexp =~ ^\x23![\x20\t]*((?:/(?:opt|usr)(?:/local)?)?/bin/zsh) script/zsh: path="%s";
+ #=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=#
+ # XMagic -- btsnoop
+ 0 string = btsnoop\0 sniffer/btsnoop:
diff --git a/security/ftimes/pkg-plist b/security/ftimes/pkg-plist
index d07d4f972126..9647a2e7dc8f 100644
--- a/security/ftimes/pkg-plist
+++ b/security/ftimes/pkg-plist
@@ -1,3 +1,9 @@
+%%DBM_TOOLS%%bin/ftimes-dbm-bash
+%%DBM_TOOLS%%bin/ftimes-dbm-dump
+%%DBM_TOOLS%%bin/ftimes-dbm-find
+%%DBM_TOOLS%%bin/ftimes-dbm-make
+%%DBM_TOOLS%%bin/ftimes-dbm-reap
+%%DBM_TOOLS%%bin/ftimes-dbm-weed
%%DIG_TOOLS%%bin/ftimes-crv2dbi.pl
%%DIG_TOOLS%%bin/ftimes-crv2raw.pl
%%DIG_TOOLS%%bin/ftimes-dig2ctx.pl
@@ -6,21 +12,36 @@
%%HASHDIG_TOOLS%%bin/hashdig-bash.pl
%%HASHDIG_TOOLS%%bin/hashdig-bind.pl
%%HASHDIG_TOOLS%%bin/hashdig-dump.pl
-%%HASHDIG_TOOLS%%bin/hashdig-find.pl
%%HASHDIG_TOOLS%%bin/hashdig-filter.pl
-%%HASHDIG_TOOLS%%bin/hashdig-harvest-sunsolve.pl
+%%HASHDIG_TOOLS%%bin/hashdig-find.pl
%%HASHDIG_TOOLS%%bin/hashdig-harvest.pl
+%%HASHDIG_TOOLS%%bin/hashdig-harvest-sunsolve.pl
%%HASHDIG_TOOLS%%bin/hashdig-make.pl
%%HASHDIG_TOOLS%%bin/hashdig-resolve-sunsolve.pl
%%HASHDIG_TOOLS%%bin/hashdig-stat.pl
%%HASHDIG_TOOLS%%bin/hashdig-weed.pl
+%%MAP_TOOLS%%bin/ftimes-cat
%%MAP_TOOLS%%bin/ftimes-cmp2dbi.pl
+%%MAP_TOOLS%%bin/ftimes-cmp2diff
+%%MAP_TOOLS%%bin/ftimes-encoder
+%%MAP_TOOLS%%bin/ftimes-grabber
%%MAP_TOOLS%%bin/ftimes-map2dbi.pl
%%MAP_TOOLS%%bin/ftimes-map2mac.pl
+%%MAP_TOOLS%%bin/ftimes-proximo
+%%MAP_TOOLS%%bin/ftimes-sizimus
+%%MAP_TOOLS%%bin/ftimes-sortini
+%%MAP_TOOLS%%bin/ftimes-xformer
+%%MAP_TOOLS%%bin/ftimes-xpa
+%%MAP_TOOLS%%bin/hashcp
%%MAP_TOOLS%%bin/tarmap
+%%MAP_TOOLS%%bin/zipmap
+%%XMAGIC%%etc/xmagic
bin/ftimes
-etc/digfull.cfg.sample
-etc/diglean.cfg.sample
-etc/get.cfg.sample
-etc/mapfull.cfg.sample
-etc/maplean.cfg.sample
+etc/ftimes-dig.cfg.sample
+etc/ftimes-get.cfg.sample
+etc/ftimes-map.cfg.sample
+%%SITE_PERL%%/%%PERL_ARCH%%/auto/FTimes/.packlist
+%%SITE_PERL%%/FTimes/EadRoutines.pm
+%%SITE_PERL%%/FTimes/Properties.pm
+@dirrm %%SITE_PERL%%/%%PERL_ARCH%%/auto/FTimes
+@dirrm %%SITE_PERL%%/FTimes