summaryrefslogtreecommitdiff
path: root/misc
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2017-01-13 09:22:10 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2017-01-13 09:22:10 +0000
commitdcbd50da0b89fff8d6925c662be2e9b4759729a0 (patch)
tree4397ee6d254c4332adb7a1332d937b751df9ef39 /misc
parent6b47fa52f2b9aee9ca05624f4b22a9bacd0d0c16 (diff)
downloadfreebsd-ports-dcbd50da0b89fff8d6925c662be2e9b4759729a0.zip
- Lonk to proper ncurses library, should fix build on DragonFly
Diffstat (limited to 'misc')
-rw-r--r--misc/bsod/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/misc/bsod/Makefile b/misc/bsod/Makefile
index 89d5536e3a6b..e415509dfa7d 100644
--- a/misc/bsod/Makefile
+++ b/misc/bsod/Makefile
@@ -21,7 +21,7 @@ PLIST_FILES= bin/${PORTNAME}
OPTIONS_DEFINE= DOCS
do-build:
- cd ${WRKSRC} && ${CC} ${CFLAGS} -I${NCURSESINC} -L${NCURSESLIB} -lcurses -o ${PORTNAME} ${PORTNAME}.c
+ cd ${WRKSRC} && ${CC} ${CFLAGS} -I${NCURSESINC} -L${NCURSESLIB} -lncurses -o ${PORTNAME} ${PORTNAME}.c
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin