summaryrefslogtreecommitdiff
path: root/dns/getdns/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
commit4e1b79a0a61f4973df8b4b0864d22086c769e219 (patch)
tree78ceaf1b099c56a40c240ab46278cdf4ae9e7c01 /dns/getdns/Makefile
parent7f4572eae4327c4403d9ef714cb6de917650662a (diff)
downloadfreebsd-ports-4e1b79a0a61f4973df8b4b0864d22086c769e219.zip
Remove ${PORTSDIR}/ from dependencies, categories d, e, f, and g.
With hat: portmgr Sponsored by: Absolight
Diffstat (limited to 'dns/getdns/Makefile')
-rw-r--r--dns/getdns/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/dns/getdns/Makefile b/dns/getdns/Makefile
index 81a6df389708..03f7a7543a26 100644
--- a/dns/getdns/Makefile
+++ b/dns/getdns/Makefile
@@ -16,10 +16,10 @@ COMMENT= Modern asynchronous DNS API
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE
-LIB_DEPENDS= libexpat.so:${PORTSDIR}/textproc/expat2 \
- libidn.so:${PORTSDIR}/dns/libidn \
- libldns.so:${PORTSDIR}/dns/ldns \
- libunbound.so:${PORTSDIR}/dns/unbound
+LIB_DEPENDS= libexpat.so:textproc/expat2 \
+ libidn.so:dns/libidn \
+ libldns.so:dns/ldns \
+ libunbound.so:dns/unbound
USES= libtool
USE_LDCONFIG= yes
@@ -37,11 +37,11 @@ LIBEV_DESC= Build with libev extension
LIBUV_DESC= Build with libuv extension
LIBEVENT_DESC= Build with libevent extension
-LIBEV_LIB_DEPENDS= libev.so:${PORTSDIR}/devel/libev
+LIBEV_LIB_DEPENDS= libev.so:devel/libev
LIBEV_CONFIGURE_WITH= libev
-LIBUV_LIB_DEPENDS= libuv.so:${PORTSDIR}/devel/libuv
+LIBUV_LIB_DEPENDS= libuv.so:devel/libuv
LIBUV_CONFIGURE_WITH= libuv
-LIBEVENT_LIB_DEPENDS= libevent.so:${PORTSDIR}/devel/libevent2
+LIBEVENT_LIB_DEPENDS= libevent.so:devel/libevent2
LIBEVENT_CONFIGURE_WITH=libevent
.include <bsd.port.options.mk>