summaryrefslogtreecommitdiff
path: root/deskutils/egroupware/Makefile
diff options
context:
space:
mode:
authorAlexey Dokuchaev <danfe@FreeBSD.org>2016-11-14 03:15:03 +0000
committerAlexey Dokuchaev <danfe@FreeBSD.org>2016-11-14 03:15:03 +0000
commit3c8a36012b142a4660c87d9284eb0ce5f7bc5a58 (patch)
treebb5ae18425703acfafa9b7ebb7f28ff3e2e09400 /deskutils/egroupware/Makefile
parent5558ef6556714b55605398a4c15a914103fbdb96 (diff)
downloadfreebsd-ports-3c8a36012b142a4660c87d9284eb0ce5f7bc5a58.zip
- Remove redundant definitions of IPV6_DESC and [OPEN]SSL_DESC when closely
matching standard ones from `Mk/bsd.options.desc.mk' - Rename couple of options to standard name or the one that better reflects their usage
Diffstat (limited to 'deskutils/egroupware/Makefile')
-rw-r--r--deskutils/egroupware/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/deskutils/egroupware/Makefile b/deskutils/egroupware/Makefile
index 8a63a197ba9d..2d86af308c6e 100644
--- a/deskutils/egroupware/Makefile
+++ b/deskutils/egroupware/Makefile
@@ -31,10 +31,9 @@ SUB_LIST= EG_DIR=${EG_DIR} \
USE_GITHUB= yes
GH_ACCOUNT= EGroupware
-OPTIONS_DEFINE= MYSQL POSTGRES OSSL ZIP GD LDAP MBSTRING
-OPTIONS_DEFAULT=MYSQL OSSL ZIP
+OPTIONS_DEFINE= MYSQL POSTGRES SSL ZIP GD LDAP MBSTRING
+OPTIONS_DEFAULT=MYSQL SSL ZIP
-OSSL_DESC= Enable SSL connection support
MBSTRING_DESC= Support multi-byte character sets
POSTGRES_DESC= PostgreSQL database support
ZIP_DESC= Install PHP zip extension
@@ -42,7 +41,7 @@ ZIP_DESC= Install PHP zip extension
MYSQL_USE= PHP=mysqli,pdo_mysql
POSTGRES_USE= PHP=pgsql,pdo_pgsql
MBSTRING_USE= PHP=mbstring
-OSSL_USE= PHP=openssl
+SSL_USE= PHP=openssl
ZIP_USE= PHP=zip
GD_USE= PHP=gd
LDAP_USE= PHP=ldap