summaryrefslogtreecommitdiff
path: root/databases/erlfdb
diff options
context:
space:
mode:
authorMateusz Piotrowski <0mp@FreeBSD.org>2020-08-12 13:34:57 +0000
committerMateusz Piotrowski <0mp@FreeBSD.org>2020-08-12 13:34:57 +0000
commit013945e73d53219611a1595d88c32b73bc5ee21b (patch)
tree7786a9a9fed82ed1c5dc475d1b251f3865adde4a /databases/erlfdb
parent38f33bbc7af9acc6f0af097a95cdf869127be895 (diff)
downloadfreebsd-ports-013945e73d53219611a1595d88c32b73bc5ee21b.zip
Only pass -E to find(1) when passing -regex or -iregex
The -E flag tells find(1) to interpret regular expressions which were passed as arguments to -regex and -iregex as extended regular expressions. It has no effect on other otherwise. Let's not invoke find(1) with -E if not necessary. Approved by: portmgr (blanket approval)
Diffstat (limited to 'databases/erlfdb')
-rw-r--r--databases/erlfdb/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/databases/erlfdb/Makefile b/databases/erlfdb/Makefile
index b7e2aff368c2..1d2ec4d25049 100644
--- a/databases/erlfdb/Makefile
+++ b/databases/erlfdb/Makefile
@@ -18,7 +18,7 @@ GH_ACCOUNT= apache
GH_PROJECT= couchdb-${PORTNAME}
post-install:
- @${FIND} -E ${STAGEDIR} -type f -name *.so \
+ @${FIND} ${STAGEDIR} -type f -name *.so \
-exec ${STRIP_CMD} {} +
.include <bsd.port.mk>