summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2023-03-31 10:51:26 -0700
committerYuri Victorovich <yuri@FreeBSD.org>2023-03-31 10:51:26 -0700
commit40c6755917eb23235b96595da09dabe198abf352 (patch)
tree319e1ee98646d5a538d8e812bbe16ffb9ac85be0
parent5cd76ee76a07d02777c0c7dd62f1b827745bcc2c (diff)
downloadfreebsd-ports-40c6755917eb23235b96595da09dabe198abf352.zip
math/py-clingo: Add missing dependeency py-cffi
-rw-r--r--math/py-clingo/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/math/py-clingo/Makefile b/math/py-clingo/Makefile
index e5cef632449d..19fb40168268 100644
--- a/math/py-clingo/Makefile
+++ b/math/py-clingo/Makefile
@@ -1,5 +1,6 @@
PORTNAME= clingo
DISTVERSION= 5.6.2
+PORTREVISION= 1
CATEGORIES= math python
MASTER_SITES= PYPI
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -14,6 +15,7 @@ LICENSE_FILE= ${WRKSRC}/LICENSE.md
BUILD_DEPENDS= cmake:devel/cmake-core \
${PYTHON_PKGNAMEPREFIX}cffi>0:devel/py-cffi@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}scikit-build>0:devel/py-scikit-build@${PY_FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cffi>0:devel/py-cffi@${PY_FLAVOR}
USES= compiler:c++14-lang python:3.6+
USE_PYTHON= distutils autoplist unittest