summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJean-Sébastien Pédron <dumbbell@FreeBSD.org>2018-11-22 18:26:41 +0000
committerJean-Sébastien Pédron <dumbbell@FreeBSD.org>2018-11-22 18:26:41 +0000
commit2e61c78b1223bbfebcfb73c6c2e3d6167c5d5d98 (patch)
tree863118f8054c0421507dfe9b300395e3c443ea6f
parent716fbea0cb4b0aa20e75f9b0b9877f978c4b93eb (diff)
downloadfreebsd-ports-2e61c78b1223bbfebcfb73c6c2e3d6167c5d5d98.zip
lang/erlang-runtime{15,16,17,18}: Fix trailing include
It should be `bsd.port.post.mk`, not `bsd.port.mk`, because we include `bsd.port.pre.mk`. Reported by: olgeni
-rw-r--r--lang/erlang-runtime15/Makefile2
-rw-r--r--lang/erlang-runtime16/Makefile2
-rw-r--r--lang/erlang-runtime17/Makefile2
-rw-r--r--lang/erlang-runtime18/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/lang/erlang-runtime15/Makefile b/lang/erlang-runtime15/Makefile
index c89d81feb3dd..713df32591b3 100644
--- a/lang/erlang-runtime15/Makefile
+++ b/lang/erlang-runtime15/Makefile
@@ -125,4 +125,4 @@ post-stage:
@cd ${STAGEDIR}${PREFIX}; ${FIND} lib/${ERLANG_LIB}/* -type f -o -type l \
| ${SORT} >> ${TMPPLIST}
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/lang/erlang-runtime16/Makefile b/lang/erlang-runtime16/Makefile
index 56fd3e990630..8c4dc9d0811d 100644
--- a/lang/erlang-runtime16/Makefile
+++ b/lang/erlang-runtime16/Makefile
@@ -125,4 +125,4 @@ post-stage:
@cd ${STAGEDIR}${PREFIX}; ${FIND} lib/${ERLANG_LIB}/* -type f -o -type l \
| ${SORT} >> ${TMPPLIST}
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/lang/erlang-runtime17/Makefile b/lang/erlang-runtime17/Makefile
index 76d32085b397..773e02e1d397 100644
--- a/lang/erlang-runtime17/Makefile
+++ b/lang/erlang-runtime17/Makefile
@@ -152,4 +152,4 @@ post-stage:
@cd ${STAGEDIR}${PREFIX}; ${FIND} lib/${ERLANG_LIB}/* -type f -o -type l \
| ${SORT} >> ${TMPPLIST}
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/lang/erlang-runtime18/Makefile b/lang/erlang-runtime18/Makefile
index 2a3a5f83501e..c1b3e0f9cc23 100644
--- a/lang/erlang-runtime18/Makefile
+++ b/lang/erlang-runtime18/Makefile
@@ -153,4 +153,4 @@ post-stage:
@cd ${STAGEDIR}${PREFIX}; ${FIND} lib/${ERLANG_LIB}/* -type f -o -type l \
| ${SORT} >> ${TMPPLIST}
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>