summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTobias Brox <tobias@redpill-linpro.com>2021-11-27 11:14:49 +0100
committerTobias Brox <tobias@redpill-linpro.com>2021-11-27 11:14:49 +0100
commit64892380606729b022daeadd5d7b82b4795964a3 (patch)
tree307f4d28c242594c3cb0ee44013463cb04d80eff /setup.py
parentdf2a7eb7e91f07fb606545c0744487bdea304121 (diff)
downloadcalendar-cli-64892380606729b022daeadd5d7b82b4795964a3.zip
timezones are difficult in python - tried to get rid of pytz dependency, but ended up filing https://github.com/collective/icalendar/issues/333 https://github.com/collective/icalendar/issues/335 https://github.com/collective/icalendar/issues/336 instead
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 55002c1..0d097c1 100644
--- a/setup.py
+++ b/setup.py
@@ -32,7 +32,7 @@ setup(
install_requires=[
'icalendar',
'caldav>=0.8.1',
- 'pytz',
+ 'pytz', ## pytz is supposed to be obsoleted, but see https://github.com/collective/icalendar/issues/333
'tzlocal',
'six'
],