summaryrefslogtreecommitdiff
path: root/2020/rust/day07/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '2020/rust/day07/Cargo.toml')
-rw-r--r--2020/rust/day07/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/2020/rust/day07/Cargo.toml b/2020/rust/day07/Cargo.toml
new file mode 100644
index 0000000..c30cde6
--- /dev/null
+++ b/2020/rust/day07/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "day07"
+version = "0.1.0"
+authors = ["cos <cos>"]
+edition = "2018"
+
+[dependencies]
+aoc = { path = "../aoc" }
+anyhow = "1.0"
+daggy = "0.7.0"
+#petgraph = "0.4.13"
+petgraph = "0.5.1"
+regex = "1.4"