summaryrefslogtreecommitdiff
path: root/2021/rust/day03/Cargo.toml
diff options
context:
space:
mode:
authorcos <cos>2021-12-03 10:23:40 +0100
committercos <cos>2021-12-03 10:32:46 +0100
commit57870e0429cbfa85b08d891900ca7999d6ae7b23 (patch)
tree3569b55094943f06d6312f75ccbcd687616b6a25 /2021/rust/day03/Cargo.toml
parentbb990ebffc3044fc0eb975a225ca6541c61f7f69 (diff)
downloadadventofcode-57870e0429cbfa85b08d891900ca7999d6ae7b23.zip
Add day03, 2021
Diffstat (limited to '2021/rust/day03/Cargo.toml')
-rw-r--r--2021/rust/day03/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/2021/rust/day03/Cargo.toml b/2021/rust/day03/Cargo.toml
new file mode 100644
index 0000000..9922792
--- /dev/null
+++ b/2021/rust/day03/Cargo.toml
@@ -0,0 +1,10 @@
+[package]
+name = "day03"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+aoc = { path = "../../../common/rust/aoc" }
+anyhow = "1.0"