summaryrefslogtreecommitdiff
path: root/2019/rust/day03/Cargo.toml
diff options
context:
space:
mode:
authorcos <cos>2019-12-03 19:39:13 +0100
committercos <cos>2019-12-03 19:39:13 +0100
commit80bfbefdb77a5153561ae4c1cb61d6d4e2b662c6 (patch)
tree35d15b84f64d0a1dfeea7892a0b1ab8e102d27e1 /2019/rust/day03/Cargo.toml
parent3a361dd8d7f3a41f2f73513b398c746badca934b (diff)
downloadadventofcode-80bfbefdb77a5153561ae4c1cb61d6d4e2b662c6.zip
Add day03, 2019
Implemented with the wire map as a newtype based on BTreeMap. Not necessarily the best choice, but it was fun to write.
Diffstat (limited to '2019/rust/day03/Cargo.toml')
-rw-r--r--2019/rust/day03/Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/2019/rust/day03/Cargo.toml b/2019/rust/day03/Cargo.toml
new file mode 100644
index 0000000..cf72302
--- /dev/null
+++ b/2019/rust/day03/Cargo.toml
@@ -0,0 +1,7 @@
+[package]
+name = "day03"
+version = "0.1.0"
+authors = ["cos <cos>"]
+edition = "2018"
+
+[dependencies]