summaryrefslogtreecommitdiff
path: root/Kernel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Kernel/CMakeLists.txt')
-rw-r--r--Kernel/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Kernel/CMakeLists.txt b/Kernel/CMakeLists.txt
index 405a0d863a..c8d736ebc7 100644
--- a/Kernel/CMakeLists.txt
+++ b/Kernel/CMakeLists.txt
@@ -258,7 +258,6 @@ set(KERNEL_SOURCES
Net/Socket.cpp
Net/TCPSocket.cpp
Net/UDPSocket.cpp
- PerformanceEventBuffer.cpp
Syscall.cpp
Security/AddressSanitizer.cpp
Security/Credentials.cpp
@@ -347,6 +346,7 @@ set(KERNEL_SOURCES
Tasks/CrashHandler.cpp
Tasks/FinalizerTask.cpp
Tasks/FutexQueue.cpp
+ Tasks/PerformanceEventBuffer.cpp
Tasks/Process.cpp
Tasks/ProcessGroup.cpp
Tasks/ProcessList.cpp