summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTim Schumacher <timschumi@gmx.de>2022-10-20 16:34:03 +0200
committerLinus Groh <mail@linusgroh.de>2022-10-24 15:33:58 +0200
commite5e7ea90b19e448c6f6e4ba9484ac3e235a7a364 (patch)
treefb8ea257112003cac400944e6e2a0d8e07edbc28 /CMakeLists.txt
parent9ad6031bca24d1400619c384b89f437a03a81813 (diff)
downloadserenity-e5e7ea90b19e448c6f6e4ba9484ac3e235a7a364.zip
Toolchain: Update LLVM to 15.0.3
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c252d42dd9..caa641ea78 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ endif()
# Check for toolchain mismatch, user might need to rebuild toolchain
set(GCC_VERSION "12.2.0")
-set(LLVM_VERSION "15.0.0")
+set(LLVM_VERSION "15.0.3")
if(CMAKE_CXX_COMPILER_ID STREQUAL "GNU")
set(EXPECTED_COMPILER_VERSION "${GCC_VERSION}")
else()