summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 35c2689..59af309 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -22,9 +22,8 @@
bin_PROGRAMS = ratpoison
MAINTAINERCLEANFILES = Makefile.in config.h.in
-AM_LDFLAGS=${X_LDFLAGS}
-ratpoison_LDADD=${XFT_LIBS} ${X_LIBS} ${X_EXTRA_LIBS} ${HISTORY_LIBS}
AM_CPPFLAGS=-DSYSCONFDIR='"$(sysconfdir)"' ${X_CFLAGS} ${XFT_CFLAGS}
+ratpoison_LDADD=${XFT_LIBS} ${X_LIBS} ${X_EXTRA_LIBS} ${HISTORY_LIBS}
ratpoison_SOURCES = actions.c \
actions.h \