summaryrefslogtreecommitdiff
path: root/examples/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Cargo.toml')
-rw-r--r--examples/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/Cargo.toml b/examples/Cargo.toml
index 468547f..ee34c58 100644
--- a/examples/Cargo.toml
+++ b/examples/Cargo.toml
@@ -16,7 +16,8 @@ ble-gatt-server = ["nrf-softdevice/ble-gatt-server"]
ble-gatt-client = ["nrf-softdevice/ble-gatt-client"]
[dependencies]
-embassy = { version = "0.1.0", features = ["nightly", "defmt", "defmt-timestamp-uptime"]}
+embassy-executor = { version = "0.1.0", features = ["nightly", "defmt", "defmt-timestamp-uptime"]}
+embassy-util = { version = "0.1.0" }
embassy-nrf = { version = "0.1.0", features = [ "nightly", "defmt", "nrf52840", "gpiote", "time-driver-rtc1" ]}
cortex-m = "0.7.2"
cortex-m-rt = "0.7.0"