summaryrefslogtreecommitdiff
path: root/nrf-softdevice/Cargo.toml
diff options
context:
space:
mode:
authorDario Nieuwenhuis <dirbaio@dirbaio.net>2020-10-31 23:24:31 +0100
committerDario Nieuwenhuis <dirbaio@dirbaio.net>2020-10-31 23:24:31 +0100
commitc621ed316cf6f49805a4db7b1f8e220bfc8fe86e (patch)
tree7950b43e8ea8d4de7cee8b9954807d2e2b9b0848 /nrf-softdevice/Cargo.toml
parent908eb3faedfd029704b068ed92bfd2c8680798a7 (diff)
downloadnrf-softdevice-c621ed316cf6f49805a4db7b1f8e220bfc8fe86e.zip
Migrate to embassy (removes static-executor and async-flash)
Diffstat (limited to 'nrf-softdevice/Cargo.toml')
-rw-r--r--nrf-softdevice/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/nrf-softdevice/Cargo.toml b/nrf-softdevice/Cargo.toml
index e0d96a6..c01a816 100644
--- a/nrf-softdevice/Cargo.toml
+++ b/nrf-softdevice/Cargo.toml
@@ -32,7 +32,7 @@ ble-gatt-client = []
[dependencies]
num_enum = { version = "0.5.1", default-features = false }
-async-flash = { version = "0.1.0", path = "../async-flash" }
+embassy = { version = "0.1.0" }
cortex-m = "0.6.2"
cortex-m-rt = "0.6.12"
bare-metal = { version = "0.2.0", features = ["const-fn"] }