summaryrefslogtreecommitdiff
path: root/nrf-softdevice/Cargo.toml
diff options
context:
space:
mode:
authorDario Nieuwenhuis <dirbaio@dirbaio.net>2020-09-05 02:56:06 +0200
committerDario Nieuwenhuis <dirbaio@dirbaio.net>2020-09-05 02:59:59 +0200
commit5749858daf778f4f46dee5fe6d9a1d6ebfd752f4 (patch)
treed4b9564b218a8ff2cf7c87660aeb4baf5e3c716f /nrf-softdevice/Cargo.toml
parent95d648d13d5e7ff014c255a361bbc61713978892 (diff)
downloadnrf-softdevice-5749858daf778f4f46dee5fe6d9a1d6ebfd752f4.zip
Add Error enum. Better Event enums.
Diffstat (limited to 'nrf-softdevice/Cargo.toml')
-rw-r--r--nrf-softdevice/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/nrf-softdevice/Cargo.toml b/nrf-softdevice/Cargo.toml
index 2fb0cf4..dbe3ee5 100644
--- a/nrf-softdevice/Cargo.toml
+++ b/nrf-softdevice/Cargo.toml
@@ -13,6 +13,7 @@ defmt-warn = []
defmt-error = []
[dependencies]
+num_enum = { version = "0.5.1", default-features = false }
async-flash = { version = "0.1.0", path = "../async-flash" }
nrf-softdevice-s140 = { version = "0.1.1", path = "../nrf-softdevice-s140" }
cortex-m = "0.6.2"