summaryrefslogtreecommitdiff
path: root/examples/Cargo.toml
diff options
context:
space:
mode:
authoralexmoon <alex.r.moon@gmail.com>2022-08-03 19:57:00 -0600
committerGitHub <noreply@github.com>2022-08-03 19:57:00 -0600
commitab0ad770c729b4f034bf0a085b50347a3e6b2ea9 (patch)
treede4346b0a4292773a0aff19256d6e11c69045056 /examples/Cargo.toml
parent068536b616ef3790d8758b164f2fc3803c89fc26 (diff)
parentefa5e46b917bf750665a12711bd0e8f18c412cab (diff)
downloadnrf-softdevice-ab0ad770c729b4f034bf0a085b50347a3e6b2ea9.zip
Merge pull request #128 from embassy-rs/update-embassy
Update Embassy (for the executor/util crate split)
Diffstat (limited to 'examples/Cargo.toml')
-rw-r--r--examples/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/Cargo.toml b/examples/Cargo.toml
index 468547f..ee34c58 100644
--- a/examples/Cargo.toml
+++ b/examples/Cargo.toml
@@ -16,7 +16,8 @@ ble-gatt-server = ["nrf-softdevice/ble-gatt-server"]
ble-gatt-client = ["nrf-softdevice/ble-gatt-client"]
[dependencies]
-embassy = { version = "0.1.0", features = ["nightly", "defmt", "defmt-timestamp-uptime"]}
+embassy-executor = { version = "0.1.0", features = ["nightly", "defmt", "defmt-timestamp-uptime"]}
+embassy-util = { version = "0.1.0" }
embassy-nrf = { version = "0.1.0", features = [ "nightly", "defmt", "nrf52840", "gpiote", "time-driver-rtc1" ]}
cortex-m = "0.7.2"
cortex-m-rt = "0.7.0"