summaryrefslogtreecommitdiff
path: root/examples/Cargo.toml
diff options
context:
space:
mode:
authorDario Nieuwenhuis <dirbaio@dirbaio.net>2020-11-24 21:22:29 +0100
committerDario Nieuwenhuis <dirbaio@dirbaio.net>2020-11-24 21:30:25 +0100
commit5231fd670327bdae54643ba88548788c535848b1 (patch)
treed1e2cd0549f1b665df78a9d5ed1132b4296d281b /examples/Cargo.toml
parent8f913fc1e795d3fd0566f4cac890db37f74d5866 (diff)
downloadnrf-softdevice-5231fd670327bdae54643ba88548788c535848b1.zip
Update to defmt panic/assert/unwrap macros
Diffstat (limited to 'examples/Cargo.toml')
-rw-r--r--examples/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/Cargo.toml b/examples/Cargo.toml
index 9b58172..3e65522 100644
--- a/examples/Cargo.toml
+++ b/examples/Cargo.toml
@@ -23,14 +23,13 @@ ble-gatt-server = ["nrf-softdevice/ble-gatt-server"]
ble-gatt-client = ["nrf-softdevice/ble-gatt-client"]
[dependencies]
-anyfmt = {version = "0.1.0", features = ["defmt"] }
embassy = { version = "0.1.0", features = ["defmt"]}
embassy-nrf = { version = "0.1.0", features = [ "defmt", "52840" ]}
cortex-m = { version = "0.6.4" }
cortex-m-rt = "0.6.13"
cortex-m-rtic = { version = "0.5.5", optional = true }
defmt = "0.1.0"
-defmt-rtt = "0.1.0"
+nrf-softdevice-defmt-rtt = { path = "../nrf-softdevice-defmt-rtt", version = "0.1.0" }
panic-probe = "0.1.0"
nrf52840-hal = { version = "0.11.0" }
nrf-softdevice = { version = "0.1.0", path = "../nrf-softdevice", features = ["defmt-trace", "nrf52840", "s140", "ble-peripheral", "ble-central"] }