summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDario Nieuwenhuis <dirbaio@dirbaio.net>2020-09-11 02:45:54 +0200
committerDario Nieuwenhuis <dirbaio@dirbaio.net>2020-09-11 02:45:54 +0200
commit8d57c0306b0a301684851cbc802f0528c243fe80 (patch)
tree90791480b4a1ad2bf6be1d9f7dc98e0ad4542c44 /Cargo.toml
parenta9ffb6eb67d2ebe4425db6a3f5be5648379ba7e4 (diff)
downloadnrf-softdevice-8d57c0306b0a301684851cbc802f0528c243fe80.zip
Add features to support all nrf chips and softdevices.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1f02d44..4afd34b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -25,6 +25,9 @@ cortex-m = { git = "https://github.com/Dirbaio/cortex-m"}
panic-probe = { git = "https://github.com/knurling-rs/probe-run", branch="main" }
defmt-rtt = { git = "https://github.com/knurling-rs/defmt", branch="main" }
defmt = { git = "https://github.com/knurling-rs/defmt", branch="main" }
+nrf52810-pac = { git = "https://github.com/Dirbaio/nrf52810-pac" }
+nrf52832-pac = { git = "https://github.com/Dirbaio/nrf52832-pac" }
+nrf52833-pac = { git = "https://github.com/Dirbaio/nrf52833-pac" }
nrf52840-pac = { git = "https://github.com/Dirbaio/nrf52840-pac" }
static-executor = { git = "https://github.com/Dirbaio/static-executor" }
static-executor-cortex-m = { git = "https://github.com/Dirbaio/static-executor" }