summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDario Nieuwenhuis <dirbaio@dirbaio.net>2020-11-10 14:15:39 +0100
committerDario Nieuwenhuis <dirbaio@dirbaio.net>2020-11-10 14:15:39 +0100
commit1c15bd7677a77ba8a453ac3723d0153b0120d473 (patch)
tree100329b88906a9da4c232f592460c8cb2935a9e5 /Cargo.toml
parent3dffe02f75a691ed56579c28f83cc9ff405f01bf (diff)
downloadnrf-softdevice-1c15bd7677a77ba8a453ac3723d0153b0120d473.zip
update examples to anyfmt
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4706707..a6289ef 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,5 +1,7 @@
+cargo-features = ["resolver"]
[workspace]
+resolver = "2"
members = [
"nrf-softdevice",
"nrf-softdevice-mbr",
@@ -21,6 +23,7 @@ exclude = [
panic-probe = { git = "https://github.com/knurling-rs/probe-run", branch="main" }
defmt-rtt = { git = "https://github.com/knurling-rs/defmt", branch="main" }
defmt = { git = "https://github.com/knurling-rs/defmt", branch="main" }
+anyfmt = { git = "https://github.com/akiles/embassy" }
embassy = { git = "https://github.com/akiles/embassy" }
embassy-nrf = { git = "https://github.com/akiles/embassy" }
embassy-macros = { git = "https://github.com/akiles/embassy" }