summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorManos Pitsidianakis <el13635@mail.ntua.gr>2022-10-22 18:42:07 +0300
committerManos Pitsidianakis <el13635@mail.ntua.gr>2022-10-22 21:14:53 +0300
commit803d3414fd73743ff5bfc0fefe5e3d76d88e58cb (patch)
treea81e60346996a0acde0a6e3051fdaf55add0beea /Cargo.toml
parent3697b7d960cc9dbe602fa84f861cea854b600b73 (diff)
downloadmeli-803d3414fd73743ff5bfc0fefe5e3d76d88e58cb.zip
melib/imap/managesieve: implement some rfc5804 commands
Try with managesieve REPL in src/managesieve.rs: cargo run --bin managesieve-client ~/.config/meli/config.toml "accountname" rfc5804 <https://www.rfc-editor.org/rfc/rfc5804.html>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3a42e116..9f027db9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,9 +21,9 @@ path = "src/main.rs"
name = "meli"
path = "src/lib.rs"
-#[[bin]]
-#name = "managesieve-meli"
-#path = "src/managesieve.rs"
+[[bin]]
+name = "managesieve-client"
+path = "src/managesieve.rs"
#[[bin]]
#name = "async"