summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorManos Pitsidianakis <el13635@mail.ntua.gr>2021-01-07 20:16:40 +0200
committerManos Pitsidianakis <el13635@mail.ntua.gr>2021-01-08 15:01:38 +0200
commit5eb4342af847d54022041650cf7c39ffd29eddf3 (patch)
treef24c9df275d24a12aabe23dec6506e53e38be87e /Cargo.toml
parenteca10a56609e38d8c2fe38ad7c3e9e90e128a54c (diff)
downloadmeli-5eb4342af847d54022041650cf7c39ffd29eddf3.zip
Update dependencies, update indexmap to ^1.6
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 52b1dbd7..cd15a571 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -37,7 +37,7 @@ serde = "1.0.71"
serde_derive = "1.0.71"
serde_json = "1.0"
toml = { version = "0.5.6", features = ["preserve_order", ] }
-indexmap = { version = "^1.5", features = ["serde-1", ] }
+indexmap = { version = "^1.6", features = ["serde-1", ] }
linkify = "0.4.0"
notify = "4.0.1" # >:c
termion = "1.5.1"