summaryrefslogtreecommitdiff
path: root/embassy-executor/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'embassy-executor/Cargo.toml')
-rw-r--r--embassy-executor/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/embassy-executor/Cargo.toml b/embassy-executor/Cargo.toml
index fa3d0b2b..d0f51646 100644
--- a/embassy-executor/Cargo.toml
+++ b/embassy-executor/Cargo.toml
@@ -2,12 +2,13 @@
name = "embassy-executor"
version = "0.1.0"
edition = "2021"
+license = "MIT OR Apache-2.0"
[package.metadata.embassy_docs]
src_base = "https://github.com/embassy-rs/embassy/blob/embassy-executor-v$VERSION/embassy-executor/src/"
src_base_git = "https://github.com/embassy-rs/embassy/blob/$COMMIT/embassy-executor/src/"
-features = ["nightly", "defmt", "unstable-traits"]
+features = ["nightly", "defmt"]
flavors = [
{ name = "std", target = "x86_64-unknown-linux-gnu", features = ["std"] },
{ name = "wasm", target = "wasm32-unknown-unknown", features = ["wasm"] },