summaryrefslogtreecommitdiff
path: root/src/plugins/scripts/ruby/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/scripts/ruby/Makefile.am')
-rw-r--r--src/plugins/scripts/ruby/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/src/plugins/scripts/ruby/Makefile.am b/src/plugins/scripts/ruby/Makefile.am
deleted file mode 100644
index dedb40944..000000000
--- a/src/plugins/scripts/ruby/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-#
-# Copyright (C) 2003-2012 Sebastien Helleu <flashcode@flashtux.org>
-#
-# This file is part of WeeChat, the extensible chat client.
-#
-# WeeChat is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3 of the License, or
-# (at your option) any later version.
-#
-# WeeChat is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with WeeChat. If not, see <http://www.gnu.org/licenses/>.
-#
-
-INCLUDES = -DLOCALEDIR=\"$(datadir)/locale\" $(RUBY_CFLAGS)
-
-libdir = ${weechat_libdir}/plugins
-
-lib_LTLIBRARIES = ruby.la
-
-ruby_la_SOURCES = weechat-ruby.c \
- weechat-ruby.h \
- weechat-ruby-api.c \
- weechat-ruby-api.h
-ruby_la_LDFLAGS = -module
-ruby_la_LIBADD = ../lib_weechat_plugins_scripts.la $(RUBY_LFLAGS)
-
-EXTRA_DIST = CMakeLists.txt