summaryrefslogtreecommitdiff
path: root/src/plugins/scripts/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/scripts/python/Makefile.am')
-rw-r--r--src/plugins/scripts/python/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/plugins/scripts/python/Makefile.am b/src/plugins/scripts/python/Makefile.am
index d40e48359..c8c58440b 100644
--- a/src/plugins/scripts/python/Makefile.am
+++ b/src/plugins/scripts/python/Makefile.am
@@ -26,3 +26,5 @@ python_la_SOURCES = weechat-python.c \
weechat-python-api.h
python_la_LDFLAGS = -module
python_la_LIBADD = ../lib_weechat_plugins_scripts.la $(PYTHON_LFLAGS)
+
+EXTRA_DIST = CMakeLists.txt