summaryrefslogtreecommitdiff
path: root/src/plugins/notify/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/notify/Makefile.am')
-rw-r--r--src/plugins/notify/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/src/plugins/notify/Makefile.am b/src/plugins/notify/Makefile.am
new file mode 100644
index 000000000..be71095dc
--- /dev/null
+++ b/src/plugins/notify/Makefile.am
@@ -0,0 +1,25 @@
+# Copyright (c) 2003-2008 FlashCode <flashcode@flashtux.org>
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+
+INCLUDES = -DLOCALEDIR=\"$(datadir)/locale\" $(NOTIFY_CFLAGS)
+
+libdir = ${weechat_libdir}/plugins
+
+lib_LTLIBRARIES = notify.la
+
+notify_la_SOURCES = notify.c
+notify_la_LDFLAGS = -module
+notify_la_LIBADD = $(NOTIFY_LFLAGS)