summaryrefslogtreecommitdiff
path: root/src/plugins/aspell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/aspell/Makefile.am')
-rw-r--r--src/plugins/aspell/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/plugins/aspell/Makefile.am b/src/plugins/aspell/Makefile.am
index 595cb97ac..26eef599e 100644
--- a/src/plugins/aspell/Makefile.am
+++ b/src/plugins/aspell/Makefile.am
@@ -20,11 +20,11 @@ libdir = ${weechat_libdir}/plugins
lib_LTLIBRARIES = aspell.la
-aspell_la_SOURCES = aspell.c \
- aspell.h \
- aspell-config.c \
- aspell-config.h \
- aspell-speller.c \
- aspell-speller.h
+aspell_la_SOURCES = weechat-aspell.c \
+ weechat-aspell.h \
+ weechat-aspell-config.c \
+ weechat-aspell-config.h \
+ weechat-aspell-speller.c \
+ weechat-aspell-speller.h
aspell_la_LDFLAGS = -module
aspell_la_LIBADD = $(ASPELL_LFLAGS)