summaryrefslogtreecommitdiff
path: root/src/gui/curses/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gui/curses/CMakeLists.txt')
-rw-r--r--src/gui/curses/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gui/curses/CMakeLists.txt b/src/gui/curses/CMakeLists.txt
index 57148d31b..23a977a46 100644
--- a/src/gui/curses/CMakeLists.txt
+++ b/src/gui/curses/CMakeLists.txt
@@ -81,7 +81,7 @@ add_executable(${EXECUTABLE} ${WEECHAT_CURSES_MAIN_SRC})
add_dependencies(${EXECUTABLE} weechat_gui_curses)
-# Because of a linker bug, we have to link 2 times with libweechat_core.a
+# Due to circular references, we must link two times with libweechat_core.a
target_link_libraries(${EXECUTABLE} ${STATIC_LIBS} weechat_gui_curses ${EXTRA_LIBS} ${STATIC_LIBS})
install(TARGETS ${EXECUTABLE} RUNTIME DESTINATION bin)