summaryrefslogtreecommitdiff
path: root/src/gui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gui/Makefile.am')
-rw-r--r--src/gui/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/gui/Makefile.am b/src/gui/Makefile.am
index 4be99cc54..383493cc4 100644
--- a/src/gui/Makefile.am
+++ b/src/gui/Makefile.am
@@ -26,6 +26,10 @@ if GUI_NCURSES
curses_dir=curses
endif
+if GUI_WXWIDGETS
+wxwidgets_dir=wxwidgets
+endif
+
if GUI_GTK
gtk_dir=gtk
endif
@@ -34,4 +38,4 @@ if GUI_QT
qt_dir=qt
endif
-SUBDIRS = . $(curses_dir) $(gtk_dir) $(qt_dir)
+SUBDIRS = . $(curses_dir) $(wxwidgets_dir) $(gtk_dir) $(qt_dir)