summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 41f271f7b..343ab8fc4 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -104,9 +104,9 @@ IF(NOT DISABLE_PLUGINS)
ENDIF(NOT DISABLE_PLUGINS)
ADD_SUBDIRECTORY( common )
-List(APPEND STATIC_LIBS weechat_main)
+LIST(APPEND STATIC_LIBS weechat_main)
-ADD_SUBDIRECTORY( irc )
+ADD_SUBDIRECTORY( protocols )
LIST(APPEND STATIC_LIBS weechat_irc)
IF(NOT DISABLE_PLUGINS)